How to determine if there's an oil leak on the D5 Evo Sliding gate motor

How to determine if there's an oil leak on the D5 Evo Sliding gate motor

If you your gate is running a short distance and stop or slams into the ends stoppers, and your controller LCD screen is displaying either a ""gate stalled"", ""Motor fault"" or "" Max collision"" error, kindly refer to the below steps:
Symptom:
-When you press your remote or any trigger input, you gate runs a short distance and stop
-When you press your remote or any trigger input, you gate moves a few inches forward and a few inches back and then stops
-When you press your remote or any trigger input, you gate runs with force into the end stops 
-When you press your remote or any trigger input, you gate refuses to either open or close
Possible causes: 
 - Oil leakage from gearbox or worn out oil seals. 
- Oil was accidently  placed inside the DOSS chamber and not the oil chamber:

Steps to take to determined oil leakage: 
1.  Locate the front door of the motor and open it. 
2.  Turn the thumbwheel counterclockwise until it is completely removed from its socket. 
3.  Look closely at the point where the thumbwheel thread is located. Check if it appears wet or dry.
4. If it's wet, this indicates an oil leak. In this case, you should remove the motor and have it serviced and repaired at your closest CENTURION branch.  If it's dry, there is no oil leak.

Additionally, inspect the bottom of the chamber cover, which is the cover where the chamber wheel turns into the Thumbwheel. Ensure there is no oil or wet substance present on the bottom of this cover.



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