ORG Not Found (D-Series)

ORG Not Found (D-Series)

Possible Causes
The error indication signifies that the sensor is not receiving a valid pulse from the gate-mounted origin magnet, or the controller is not receiving a signal from the sensor:
• The distance is too great between the origin sensor and the magnet
• The magnet and sensor are mounted at different levels
• Incorrect orientation of magnet
• The gate is getting stuck at a certain point before the magnet has passed the sensor
• Faulty origin sensor

Solutions
• Check the information screen on your controller ( Press Up or Down Arrow to Access) – Scroll to magnet position; it should display the position of the magnet (left/right) when the magnet is passing the sensor
• Ensure that the magnet and sensor are mounted at the same level:

• Ensure that there is an audible ‘click’ whenever the magnet passes the origin sensor
• Ensure that the arrow on the magnet is facing the operator – there should be a repelling action when the magnet is brought near the sensor
• Move the magnet closer to the origin sensor
• Replace the origin sensor


    • Related Articles

    • Drive Fault - Motor Drive Failure (D-Series)

      How to troubleshoot a drive fault failure on your D5 EVO, D10 or D10 Turbo Centurion Systems gate motor The error "Drive Fault - Motor Drive Failure" on your D5 EVO, D10 and D10 Turbo controller can be caused by: • Intermittent or loose connection ...
    • Set Up Fail: No End Stops Found (D-Series)

      Possible Causes • Mechanical Endstops have not been installed • Oil in DOSS chamber • DOSS faulty or disconnected • Electric fence contact preventing gate from reaching fully closed position • Faulty electrical motor Solutions • Install physical End ...
    • Drive Fault - Motor Drive Failure (D-Series)

      Possible causes: • Intermittent or loose connection between motor and controller • The H-bridge on the controller is damaged, possibly a blown FET • The electric motor is faulty or has been disconnected Solutions: • Check drive connections • Check ...
    • How to Troubleshoot a Multiple Pulses On Origin error on a D5 EVO

      If you find yourself unable to setup the limits on your gate, and your controller LCD screen is displaying a ""Multiple Pulses On Origin"" error, kindly refer to the below possible causes for this error to appear: Symptom: -When you start the limit ...
    • DOSS Fault - Doss Fault - Disconnected (D-Series)

      The DOSS is an opto-electronic system that counts pulses in order to determine the position of the gate and the distance that it needs to travel to its respective Endstops. Possible causes • DOSS physically disconnected • Poor connection on DOSS or ...