How to Troubleshoot a Beam Active Error on a D5 EVO

How to Troubleshoot a Beam Active Error on a D5 EVO

If you find yourself unable to close or open your gate, and your controller LCD screen is displaying a ""Beam Active"" error, kindly refer to the below possible causes for this error to appear:

Symptom:
-When you press your remote or any trigger input, you gate refuses to either open or close 
-Safe close or safe open LED on the PC board is not lit
-Beam does not click when interrupted

Possible causes: 
- Beam does not have power due to low battery conditions 
- Beam does not have power due to incorrect/disconnected wires
- Either the safe open or safe close LED's has switched off due to a wire that was removed. 

Troubleshooting steps:

Visual inspection:
- Ensure that both the Safe close and the Safe open LED's are lit, should one of the safety inputs be off then kindly perform a factory default as per the steps supplied in the link below:

Check power source:
-Should you have I5 beams, kindly check that you are getting 13V DC between the  positive and negative on both of the receiver and transmitter beams
-should you have photon beams, kindly measure and confirm that you are getting 13V DC between the positive and negative on the receiver beams, also kindly check the rated voltage that is stipulated on the  AA batteries.

Check wire connections:
-Should you own I5 beams, kindly confirm that the wiring is done as per the wiring diagram below:

- Should you own the Photon 11 beams, kindly confirm that the wiring is done as per the diagram below:

- Ensure that all wires has continuity



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