Holiday Lock (D-Series)

Holiday Lock (D-Series)

Possible cause
• The Holiday Lockout feature has been enabled

Solutions
• Ensure that the green Lck/Stp LED is illuminated 
• Press the transmitter button or switching device that invoked Holiday Lockout Mode
• Bridge the Lck input to Com or reset the controller to factory defaults (Menu: General Settings)
• Check for any Auto-activations pertaining to Holiday Lockout. Refer to the Time-barring and Auto-activation matrix