Gate Station Feedback/Audio Feedback
Possible
causes:
Cover not correctly fitted.
Sponge behind mic or Speaker missing.
Volume too high
Handset too close to handset <1M
Possible
solutions:
Fit the cover correctly
Double check and make sure that the sponge is in place
Reduce volume
Move handset more then 1M appart
Related Articles
Metal Gate Station Installation Manual Guide
Please find attached the installation manual for the Metal Gate Station, which includes the following sections: Introduction Specifications Product identification Physical installation Completing the installation Warranty information Kindly refer to ...
Metal Gate Station Installation Manual Guide
Please find attached the installation manual for the Metal Gate Station, which includes the following sections: Introduction Specifications Product identification Physical installation Completing the installation Warranty information Kindly refer to ...
Metal Gate Station Installation Manual Guide
Please find attached the installation manual for the Metal Gate Station, which includes the following sections: Introduction Specifications Product identification Physical installation Completing the installation Warranty information Kindly refer to ...
Limit Setup for a SMART Sliding Gate Operator
Performing a Limit Setup on a SMART Sliding Gate Operator Explains the process of setting the open and closed limits on a SMART sliding gate operator to ensure accurate and reliable gate operation. Summary Provides the steps required to perform a ...
How do I fix the noise on the audio of my G-Ultra 3G?