Doss Fault / Doss Fault - Disconnected (Sector)

Doss Fault / Doss Fault - Disconnected (Sector)

Possible Causes
• DOSS physically disconnected
• Poor connection on DOSS or controller side
• Faulty harness
• Faulty DOSS
• Faulty controller

Solutions
• Ensure that the DOSS is clipped firmly into its carrier and
that the harness is plugged in on both the DOSS and
controller side
• Check for bad connections
• Replace DOSS harness
• Replace DOSS unit
• Replace faulty controller
    • Related Articles

    • DOSS Fault - Doss Fault - Disconnected (D-Series)

      The DOSS is an opto-electronic system that counts pulses in order to determine the position of the gate and the distance that it needs to travel to its respective Endstops. Possible causes • DOSS physically disconnected • Poor connection on DOSS or ...
    • Drive Fault - Motor Drive Failure (D-Series)

      How to troubleshoot a drive fault failure on your D5 EVO, D10 or D10 Turbo Centurion Systems gate motor The error "Drive Fault - Motor Drive Failure" on your D5 EVO, D10 and D10 Turbo controller can be caused by: • Intermittent or loose connection ...
    • E9 - “DOSS” Sensor Fault

      This error will appear when no feedback is received from the “DOSS” sensor. This could be due to a bad connection between the Sensor and the PCB (Check the 5-Way connector to ensure proper connection). Should the sensor be connected it is possible ...
    • Drive Fault / Motor Drive Failure (Sector)

      Possible Causes • Loose drive connections • Faulty electric motor • The H-bridge on the controller is damaged, possibly a blown FET • The electric motor is faulty or has been disconnected Solutions • Check drive connections (motor and battery) and ...
    • Sector 2 Installation Manual

      Please find attached the installation manual for the Sector 2 boom barrier, which includes the following sections: Glossary of terms Product identification Physical installation Onsite electrical wiring Basic controller setup Installation handover ...